最近更新

在Swoole环境下 ​Yansongda/Pay V3版本的使用

PHP 在Swoole环境下 ​Yansongda/Pay...

阅读(830) 评论(0)

Swoole环境下支付相关SDK可选择的不多,由于之前有用过Yansongda/Pay v2版本,使用体验还是不错; 所以在新项目里面采用V3版本;Yansongda/Pay V3版本内部相比V2版本有很多地方考虑的不够完善,比如...
CI框架3 使用 phpspreadsheet 导出数据

PHP CI框架3 使用 phpspreadsheet 导...

阅读(945) 评论(0)

本文所用的CodeIgniter框架版本为3.1.4,由于官方没有集成Composer,所以这里要先集成;在项目根目录执行:composer require phpoffice/phpspreadsheet:1...
Lumen8 报错: Class 'League\Flysystem\Adapter\Local' not found

PHP Lumen8 报错: Class 'League\...

阅读(820) 评论(0)

在使用Lumen本地文件上传提示报错: Class 'League\Flysystem\Adapter\Local' not found拓展库也安装的有: league/flysystem查阅文...